<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://phillyhockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=1000%2C443&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=1000%2C443&#038;ssl=1" />
	<meta property="og:url" content="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />
<meta property="og:title" content="Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer" />
<meta property="og:description" content="Johnny Gaudreau isn&#8217;t coming home to the Philadelphia Flyers. Instead, the star left winger stunned the hockey world by signing a seven-year, $68.25 million deal with the Columbus Blue Jackets on Wednesday night. In Columbus, he will be together with forward Eric Robinson. They both played at Gloucester Catholic High. The deal has an annual [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/">
<meta name="twitter:title" content="Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer">
<meta name="twitter:description" content="Johnny Gaudreau isn&#8217;t coming home to the Philadelphia Flyers. Instead, the star left winger stunned the hockey world by signing a seven-year, $68.25 million deal with the Columbus Blue Jackets on Wednesday night. In Columbus, he will be together with forward Eric Robinson. They both played at Gloucester Catholic High. The deal has an annual [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Johnny Gaudreau Goes to Columbus; Flyers Don&#039;t Make Offer" />
<meta property="og:description" content="Johnny Gaudreau stunned the hockey world Wednesday by signing a free-agent deal with the Columbus Blue Jackets. He is a South Jersey native." />
<meta property="og:url" content="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />
<meta property="og:site_name" content="Philly Hockey Now" />
<meta property="article:publisher" content="https://www.facebook.com/phillyhockeynow/" />
<meta property="article:tag" content="Boston College" />
<meta property="article:tag" content="Calgary Flames" />
<meta property="article:tag" content="Columbus Blue Jackets" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="free agency" />
<meta property="article:tag" content="Johnny Gaudreau" />
<meta property="article:tag" content="philadelphia flyers" />
<meta property="article:tag" content="signs" />
<meta property="article:section" content="Philadelphia Flyers" />
<meta property="article:published_time" content="2022-07-13T20:03:09-04:00" />
<meta property="article:modified_time" content="2022-07-14T00:28:08-04:00" />
<meta property="og:updated_time" content="2022-07-14T00:28:08-04:00" />
<meta property="og:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png" />
<meta property="og:image:width" content="1258" />
<meta property="og:image:height" content="443" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="phillyhockeynow" />
<meta name="twitter:domain" content="Philly Hockey Now" />
<meta name="twitter:title" content="Johnny Gaudreau Goes to Columbus; Flyers Don&#039;t Make Offer" />
<meta name="twitter:description" content="Johnny Gaudreau stunned the hockey world Wednesday by signing a free-agent deal with the Columbus Blue Jackets. He is a South Jersey native." />
<meta name="twitter:url" content="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />
<meta name="twitter:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png" />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Johnny Gaudreau Goes to Columbus; Flyers Don&#039;t Make Offer</title>
	<meta name="description" content="Johnny Gaudreau stunned the hockey world Wednesday by signing a free-agent deal with the Columbus Blue Jackets. He is a South Jersey native." />
	<link rel="canonical" href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Johnny Gaudreau Goes to Columbus; Flyers Don&#039;t Make Offer" />
	<meta property="og:description" content="Johnny Gaudreau stunned the hockey world Wednesday by signing a free-agent deal with the Columbus Blue Jackets. He is a South Jersey native." />
	<meta property="og:url" content="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />
	<meta property="og:site_name" content="Philly Hockey Now" />
	<meta property="article:published_time" content="2022-07-14T00:03:09+00:00" />
	<meta property="article:modified_time" content="2022-07-14T04:28:08+00:00" />
	<meta property="og:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png" />
	<meta property="og:image:width" content="1258" />
	<meta property="og:image:height" content="443" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Sam Carchidi" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/BroadStBull" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Carchidi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; Feed" href="https://phillyhockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; Comments Feed" href="https://phillyhockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer Comments Feed" href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillyhockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.17' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://phillyhockeynow.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.9.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://phillyhockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://phillyhockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://phillyhockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://phillyhockeynow.com/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://phillyhockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://phillyhockeynow.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Rubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSentinel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://phillyhockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css'  href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design1 { background-color: #ffffff!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { border-top: 3px solid #f74902!important; }.essb-subscribe-from-design1 .essb-subscribe-form-content-title:after { background: #f74902!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { background: #f74902!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { background: #ff6720!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { border-bottom: 3px solid #ff7b34!important;}.essb-subscribe-from-design1 .essb-subscribe-loader svg path, .essb-subscribe-from-design1 .essb-subscribe-loader svg rect { fill: #f74902!important; }.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-email-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-email-field:focus { border-bottom: 3px solid #b8b8b8!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-name-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-name-field:focus { border-bottom: 3px solid #b8b8b8!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://phillyhockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://phillyhockeynow.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/phillyhockeynow.com\/login\/?redirect_to=https%3A%2F%2Fphillyhockeynow.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.9.min.js?ver=5.9.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://phillyhockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillyhockeynow.com/wp-json/wp/v2/posts/2663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillyhockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillyhockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://phillyhockeynow.com/?p=2663' />
<link rel="alternate" type="application/json+oembed" href="https://phillyhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillyhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-180771051-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
	
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"57c4111cce","essb3_plugin_url":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/phillyhockeynow.com\/","post_id":"2663"};</script><script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			#mvp-content-main p, .mvp-post-add-main p {

    color: #000;
    display: block;
    font-size: 1.2rem;
    font-weight: 400;
    line-height: 1.5;
    margin-bottom: 25px;

}		</style>
		<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>

 <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/53ce7a2f-d5d4-40b5-ae42-664726d68f90.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-2663 single-format-standard wp-embed-responsive pmpro-body-has-access essb-8.5">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-5.png" alt="Philly Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://phillyhockeynow.com/">Home</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222"><a href="https://phillyhockeynow.com/category/philadelphia-flyers/">Flyers</a></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://phillyhockeynow.com/category/phn/">PHN+</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://phillyhockeynow.com/membership/membership-levels/">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://phillyhockeynow.com/membership/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://phillyhockeynow.com/membership/your-profile/">Your Profile</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://phillyhockeynow.com/membership/membership-billing/">Billing</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://phillyhockeynow.com/membership/membership-invoice/">Invoices</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://phillyhockeynow.com/membership/membership-cancel/">Cancel Membership</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#">NHN</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" rel="noopener" href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1415"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://vegashockeynow.com">VGK Hockey Now</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://phillyhockeynow.com/login/">Log In</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/phillyhockeynow" target="_blank" class="fab fa-twitter"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://phillyhockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/phillyhockeynow" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://phillyhockeynow.com/"><img itemprop="logo" src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png" alt="Philly Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-5.png" alt="Philly Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Philly Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://phillyhockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-222 mvp-mega-dropdown"><a href="https://phillyhockeynow.com/category/philadelphia-flyers/">Flyers</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://phillyhockeynow.com/2022/07/13/phildelphia-flyers-oskar-lindblom-signs-signed-san-jose-chuck-fletcher-fresh-start/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oskar Lindblom, Philadelphia Flyers y Fights Cancer Tribute" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1121" data-permalink="https://phillyhockeynow.com/2021/04/19/philadelphia-flyers-oskar-lindblom-emotional-hockey-fights-cancer-night-special-video/oskar-lindblom-hockey-fights-cancer-tribute/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=881%2C456&amp;ssl=1" data-orig-size="881,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oskar Lindblom Hockey Fights Cancer Tribute" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=500%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=740%2C383&amp;ssl=1" /></div><p>Ex-Flyers LW Oskar Lindblom Heads to San Jose, Happy for &#8216;Fresh Start&#8217;</p></a></li><li><a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2667" data-permalink="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/johnny-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=1258%2C443&amp;ssl=1" data-orig-size="1258,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnny Hockey" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=500%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=740%2C261&amp;ssl=1" /></div><p>Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer</p></a></li><li><a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-whiff-on-johnny-gaudreau-sign-justin-braun-columbus-fletcher-connor-bedard/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2666" data-permalink="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/gaudreau-photo-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=828%2C331&amp;ssl=1" data-orig-size="828,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaudreau photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=500%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=740%2C342&amp;ssl=1" /></div><p>Carchidi: Flyers Whiff on Johnny Gaudreau, Gain Ground in Connor Bedard Sweepstakes</p></a></li><li><a href="https://phillyhockeynow.com/2022/07/13/former-flyers-captain-claude-giroux-going-home-to-ottawa/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Claude Giroux, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2210" data-permalink="https://phillyhockeynow.com/2022/03/21/philadelphia-flyers-former-captain-claude-giroux-ready-to-move-on-florida-panthers-barkov/g-in-fla/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claude Giroux Florida" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Former Flyers Captain Claude Giroux Going Home to Ottawa</p></a></li><li><a href="https://phillyhockeynow.com/2022/07/12/philadelphia-flyers-buy-out-oskar-lindblom-johnny-gaudreau-home-cancer-jvr-free-agent-chuck-fletcher/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Oskar Lindblom Carter Hart, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="974" data-permalink="https://phillyhockeynow.com/2021/04/03/philadelphia-flyers-lineup-carter-hart-oskar-lindblom-nolan-patrick-return-islanders/oskar-lindblom-carter-hart-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=1080%2C675&amp;ssl=1" data-orig-size="1080,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Heather Barry&quot;,&quot;camera&quot;:&quot;Canon EOS R6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610542389&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oskar Lindblom Carter Hart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=500%2C313&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=740%2C463&amp;ssl=1" /></div><p>Flyers Buy Out Oskar Lindblom; Johnny Gaudreau Heading Home?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743 mvp-mega-dropdown"><a href="https://phillyhockeynow.com/category/phn/">PHN+</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://phillyhockeynow.com/2022/06/20/philadelphia-flyers-john-tortorella-mixed-views-new-coach-chuck-fletcher-reviews/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="John Tortorella, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2530" data-permalink="https://phillyhockeynow.com/2022/06/09/philadelphia-flyers-odds-new-coach-john-tortorella-nolan-patrick-barry-trotz-coaching-candidates/torts-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?fit=1527%2C470&amp;ssl=1" data-orig-size="1527,470" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Torts foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?fit=500%2C154&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/Torts-foto-e1654780369289.png?fit=740%2C228&amp;ssl=1" /></div><p>Flyers&#8217; Fans Have Mixed Views on the John Tortorella Coaching Hire (+)</p></a></li><li><a href="https://phillyhockeynow.com/2022/05/02/philadelphia-flyers-kevin-hayes-plea-to-fans-sean-couturier-cam-atkinson-joel-farabee-patience/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="fans, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2438" data-permalink="https://phillyhockeynow.com/2022/05/02/philadelphia-flyers-kevin-hayes-plea-to-fans-sean-couturier-cam-atkinson-joel-farabee-patience/fans-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fans foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fans-foto-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Flyers tell disillusioned fans they feel your pain, and to &#8216;bear with us&#8217; (+)</p></a></li><li><a href="https://phillyhockeynow.com/2022/04/20/philadelphia-flyers-johnny-gaudreau-sign-free-agent-jersey-shore-gloucester-catholic-south-jersey-calgary-flames-hayes-treliving/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia FlyersTrade" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="992" data-permalink="https://phillyhockeynow.com/2021/04/04/otr-flyers-seek-statement-trade-could-gaudreau-be-traded-phn/nhl-mar-29-jets-at-flames/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Brett Holmes\/Icon Sportswire&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;CALGARY, AB - MARCH 29: Calgary Flames Left Wing Johnny Gaudreau (13) warms up before an NHL game where the Calgary Flames hosted the Winnipeg Jets on March 29, 2021, at the Scotiabank Saddledome in Calgary, AB. (Photo by Brett Holmes\/Icon Sportswire)&quot;,&quot;created_timestamp&quot;:&quot;1617043081&quot;,&quot;copyright&quot;:&quot;\u00a9Icon Sportswire (A Division of XML Team Solutions) All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;NHL: MAR 29 Jets at Flames&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?fit=500%2C334&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/GaudreauApril4.jpeg?fit=740%2C494&amp;ssl=1" /></div><p>Johnny Gaudreau to the Flyers this summer? It&#8217;ll be now or never. (+)</p></a></li><li><a href="https://phillyhockeynow.com/2022/04/14/philadelphia-flyers-draft-lottery-odds-owen-tippett-felix-sandstrom-zack-macewen/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Owen Tippett, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2212" data-permalink="https://phillyhockeynow.com/owen-tippett-action/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Owen Tippett action" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Owen-Tippett-action-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Flyers thoughts: Draft lottery odds, the prospects&#8217; growth, Mac attack, and more (+)</p></a></li><li><a href="https://phillyhockeynow.com/2022/04/09/10-random-thoughts-flyers-mvp-next-seasons-lineup-hart-brink-giroux-and-much-more/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Carter Hart, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1128" data-permalink="https://phillyhockeynow.com/2021/04/22/philadelphia-flyers-carter-hart-injury-knee-sprain-not-serious-travel-new-york/carter-hart-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?fit=1080%2C734&amp;ssl=1" data-orig-size="1080,734" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Heather Barry&quot;,&quot;camera&quot;:&quot;Canon EOS R6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610971659&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Carter Hart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?fit=500%2C340&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Carter-Hart-e1619061381626.jpg?fit=740%2C503&amp;ssl=1" /></div><p>10 random thoughts: Flyers&#8217; MVP, next season&#8217;s lineup, Hart, Brink, Giroux and much more (+)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://phillyhockeynow.com/membership/membership-levels/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://phillyhockeynow.com/membership/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://phillyhockeynow.com/membership/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://phillyhockeynow.com/membership/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://phillyhockeynow.com/membership/membership-invoice/">Invoices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://phillyhockeynow.com/membership/membership-cancel/">Cancel Membership</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#">NHN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" rel="noopener" href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1415"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://vegashockeynow.com">VGK Hockey Now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://phillyhockeynow.com/login/">Log In</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://phillyhockeynow.com/category/philadelphia-flyers/"><span class="mvp-post-cat left">Philadelphia Flyers</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">4 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-07-13">July 13, 2022</time></span>
														<meta itemprop="dateModified" content="2022-07-14"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://phillyhockeynow.com/author/samcarchidi/" title="Posts by Sam Carchidi" rel="author">Sam Carchidi</a></span> <a href="https://twitter.com/BroadStBull" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1258" height="443" src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png" class="attachment- size- wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?w=1258&amp;ssl=1 1258w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=500%2C176&amp;ssl=1 500w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=1024%2C361&amp;ssl=1 1024w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=768%2C270&amp;ssl=1 768w" sizes="(max-width: 1258px) 100vw, 1258px" data-attachment-id="2667" data-permalink="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/johnny-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=1258%2C443&amp;ssl=1" data-orig-size="1258,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnny Hockey" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=500%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=740%2C261&amp;ssl=1" />																								<meta itemprop="url" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=1000%2C443&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="443">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Calgary left winger Johnny Gaudreau (right) celebrates his series-clinching, overtime goal against Dallas in Game 7 of this year's playoffs. </span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_79565217 print-no" id="essb_displayed_top_79565217" data-essb-postid="2663" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" data-essb-fullurl="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" data-essb-instance="79565217"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&t=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&t=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;facebook&#39;,&#39;79565217&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Johnny%20Gaudreau%20Goes%20to%20Columbus%3B%20Flyers%20Don%27t%20Make%20Offer&amp;url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;counturl=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&#39;,&#39;twitter&#39;,&#39;79565217&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;flipboard&#39;,&#39;79565217&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;reddit&#39;,&#39;79565217&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '79565217', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fphillyhockeynow.com&amp;body=Check%20out%3A%20Johnny%20Gaudreau%20Goes%20to%20Columbus%3B%20Flyers%20Don%27t%20Make%20Offer%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '79565217', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>Johnny Gaudreau isn&#8217;t coming home to the Philadelphia Flyers.</p>
<p>Instead, the star left winger stunned the hockey world by signing a seven-year, $68.25 million deal with the Columbus Blue Jackets on Wednesday night. In Columbus, he will be together with forward Eric Robinson. They both played at Gloucester Catholic High.</p>
<p>The deal has an annual cap hit of $9.75 million.</p>
<p>Cap-strapped, the <a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/">Flyers never bid on Gaudreau</a>, whose father, Guy, told Philly Hockey Now earlier this week that his son wanted to sign with Philly.</p>
<p>But Philadelphia Flyers GM Chuck Fletcher, who during the season said he needed to add more high-skilled players, was unable to make moves to get the Orange and Black out of cap problems.</p>
<p>That&#8217;s on him.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="fr" dir="ltr"><a href="https://twitter.com/NHLFlyers?ref_src=twsrc%5Etfw">@NHLFlyers</a> management despises the fans.</p>
<p>&mdash; Bergmeister (@SBerg74) <a href="https://twitter.com/SBerg74/status/1547371707366776837?ref_src=twsrc%5Etfw">July 14, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-db236e14-ed44-4e5c-a57b-e2217a6b5129"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "db236e14-ed44-4e5c-a57b-e2217a6b5129"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>Gaudreau, who turns 29 next month, set career bests in goals (40), assists (75), and points (115) last season, when he finished tied for second in the NHL in scoring, behind only Connor McDavid (123).</p>
<p>The South Jersey native stands just 5-foot-9, 165-pounds, but he makes up for his lack of size with his speed, shiftiness and talent. He was a fourth-round steal (104th overall) or Calgary in the 2011 draft. Since then, he has collected 609 points (210 goals, 399 assists) in 602 games, all with Calgary.</p>
<p>On Tuesday night, <a href="https://www.hockeydb.com/ihdb/stats/pdisplay.php?pid=130893">Gaudreau</a> informed Calgary GM Brad Treliving he was not returning. Treliving said it was an emotional conversation, and that the Flames &#8220;did everything possible to keep John here. It&#8217;s a disappointing day, to say the very least.&#8221;</p>
<p>The GM felt it was a &#8220;family decision and I respect that fully. John has every right, and we have nothing but respect for John the player and John the person.&#8221;</p>
<p><a href="https://phillyhockeynow.com/2022/07/11/philadelphia-flyers-source-johnny-gaudreau-calgary-flames-cap-space-free-agent-agency-south-jersey-tony-deangelo/">Gaudreau,</a> who has a home at the Jersey shore, received a huge raise from his $6.75 million contract last season.</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_1883701897 print-no" id="essb_displayed_bottom_1883701897" data-essb-postid="2663" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" data-essb-fullurl="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" data-essb-instance="1883701897"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">1<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&t=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&t=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;facebook&#39;,&#39;1883701897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Johnny%20Gaudreau%20Goes%20to%20Columbus%3B%20Flyers%20Don%27t%20Make%20Offer&amp;url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;counturl=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&#39;,&#39;twitter&#39;,&#39;1883701897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;flipboard&#39;,&#39;1883701897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F&amp;title=Johnny+Gaudreau+Goes+to+Columbus%3B+Flyers+Don%5C%26%23039%3Bt+Make+Offer&#39;,&#39;reddit&#39;,&#39;1883701897&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '1883701897', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fphillyhockeynow.com&amp;body=Check%20out%3A%20Johnny%20Gaudreau%20Goes%20to%20Columbus%3B%20Flyers%20Don%27t%20Make%20Offer%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1883701897', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-1' style='margin: 25px 0; clear: both; background:#eee; padding:25px; border-width:1px; border-style:solid; border-color:#000;'>
Welcome to your new home for Philadelphia Flyers breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/phillyhockeynow/">Facebook</a>, follow us on <a href="https://twitter.com/phillyhockeynow">Twitter</a> and don't forget to <a href="https://phillyhockeynow.com/membership/membership-levels/">subscribe to PhHN+</a> for all of our members-only content from the entire Philadelphia Hockey Now crew plus an ad-free browsing experience.</div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async="" id="PhillyHockeyNow_Slider" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/PhillyHockeyNow_Slider.js"></script>
</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://phillyhockeynow.com/tag/boston-college/" rel="tag">Boston College</a><a href="https://phillyhockeynow.com/tag/calgary-flames/" rel="tag">Calgary Flames</a><a href="https://phillyhockeynow.com/tag/columbus-blue-jackets/" rel="tag">Columbus Blue Jackets</a><a href="https://phillyhockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://phillyhockeynow.com/tag/free-agency/" rel="tag">free agency</a><a href="https://phillyhockeynow.com/tag/johnny-gaudreau/" rel="tag">Johnny Gaudreau</a><a href="https://phillyhockeynow.com/tag/philadelphia-flyers/" rel="tag">philadelphia flyers</a><a href="https://phillyhockeynow.com/tag/signs/" rel="tag">signs</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																	<div class="mvp-next-post-wrap right relative">
																		<a href="https://phillyhockeynow.com/2022/07/13/phildelphia-flyers-oskar-lindblom-signs-signed-san-jose-chuck-fletcher-fresh-start/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-next-cont-out left relative">
																				<div class="mvp-next-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Up Next</span>
																						<p>Ex-Flyers LW Oskar Lindblom Heads to San Jose, Happy for &#8216;Fresh Start&#8217;</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-next-cont-in-->
																				<span class="mvp-next-arr fa fa-chevron-right right"></span>
																			</div><!--mvp-prev-next-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-next-post-wrap-->
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-whiff-on-johnny-gaudreau-sign-justin-braun-columbus-fletcher-connor-bedard/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Carchidi: Flyers Whiff on Johnny Gaudreau, Gain Ground in Connor Bedard Sweepstakes</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://phillyhockeynow.com/author/samcarchidi/" title="Posts by Sam Carchidi" rel="author">Sam Carchidi</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/BroadStBull" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fab fa-twitter-square"></span></a>
																																																																																																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Sam Carchidi is in his 15th year covering the Flyers. He can be reached on Twitter @BroadStBull or on email at samcarchidi55@gmail.com</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png"/>
																	<meta itemprop="url" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Philly Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																																																	<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">1 Comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://phillyhockeynow.com/login/?redirect_to=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://phillyhockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="46cb2fd35c" /><input type="hidden" name="_wp_http_referer" value="/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="1">
                        <span class='wpdtc' title='1'>1</span> Comment                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                        <div class="wpd-filter wpdf-sorting">
                                                                        <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc wpdiscuz-sort-button-active" data-sorting="oldest">Oldest</span>
                                                                        <i class="fas fa-sort-down"></i>
                                <div class="wpdiscuz-sort-buttons">
                                                                            <span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc" data-sorting="newest">Newest</span>
                                                                                <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">Most Voted</span>
                                                                        </div>
                            </div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <div id='wpd-comm-1914_0' class='wpd-comment wpd_comment_level-1'><div class="wpd-comment-wrap wpd-blog-guest">
    <div id="comment-1914" class="wpd-comment-right">
    <div class="wpd-comment-header">
    <div class="wpd-avatar ">
    <img alt='Gregg M' src='https://secure.gravatar.com/avatar/e3fc97cc286a6babbab69d8ea022cf7f?s=64&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e3fc97cc286a6babbab69d8ea022cf7f?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo' height='64' width='64' loading='lazy'/>
</div>
    <div class="wpd-user-info">
    <div class="wpd-uinfo-top">
    <div class="wpd-comment-author ">
    Gregg M
</div>
    
    
    <div class="wpd-comment-share wpd-hidden wpd-tooltip wpd-top">
    <i class='fas fa-share-alt' aria-hidden='true'></i>
    <div class="wpd-tooltip-content">
        <a class='wc_tw' rel='noreferrer' target='_blank' href='https://twitter.com/intent/tweet?text=&url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F07%2F13%2Fphiladelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets%2F%23comment-1914' title='Share On Twitter'><i class='fab fa-twitter wpf-cta' aria-hidden='true'></i></a><a class='wc_vk' rel='noreferrer' target='_blank' href='https://vk.com/share.php?url=https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/' title='Share On VKontakte'><i class='fab fa-vk wpf-cta' aria-hidden='true'></i></a><a class='wc_ok' rel='noreferrer' target='_blank' href='https://connect.ok.ru/offer?url=https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/' title='Share On Odnoklassniki'><i class='fab fa-odnoklassniki wpf-cta' aria-hidden='true'></i></a>
    </div>
</div>
    <div class="wpd-space"></div>
</div>
    <div class="wpd-uinfo-bottom">
    
    
    <div class="wpd-comment-date" title="July 13, 2022 8:45 pm">
    <i class='far fa-clock' aria-hidden='true'></i>
    3 hours ago
</div>
</div>
</div>
    <div class="wpd-comment-link wpd-hidden">
    <span wpd-tooltip='Comment Link' wpd-tooltip-position='left'><i class='fas fa-link' aria-hidden='true' data-wpd-clipboard='https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/#comment-1914'></i></span>
</div>
</div>
    <div class="wpd-comment-text">
    <p>The only positive is that he&#8217;s not in our division, which would add salt to the open wound that has happened with the dealings that Fletcher has done and the eight ball that Hextall put us behind.  All of his great draft picks have been more busts than not.  They should do what the Blackhawks have done and blow it up, but they won&#8217;t.  Chicago at least has their cups that they won in the past 12 years.  In the meantime, the Flyers are drowning in quicksand.</p>

</div>
    <div class="wpd-comment-footer">
    <div class="wpd-vote">
    <div class="wpd-vote-up wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='plus' class='svg-inline--fa fa-plus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H272V64c0-17.67-14.33-32-32-32h-32c-17.67 0-32 14.33-32 32v144H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h144v144c0 17.67 14.33 32 32 32h32c17.67 0 32-14.33 32-32V304h144c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
    <div class='wpd-vote-result wpd-up' title='2'>2</div>
    <div class="wpd-vote-down wpd_not_clicked">
        <svg aria-hidden='true' focusable='false' data-prefix='fas' data-icon='minus' class='svg-inline--fa fa-minus fa-w-14' role='img' xmlns='https://www.w3.org/2000/svg' viewBox='0 0 448 512'><path d='M416 208H32c-17.67 0-32 14.33-32 32v32c0 17.67 14.33 32 32 32h384c17.67 0 32-14.33 32-32v-32c0-17.67-14.33-32-32-32z'></path></svg>
    </div>
</div>
    <div class="wpd-reply-button">
    <svg xmlns='https://www.w3.org/2000/svg' viewBox='0 0 24 24'><path d='M10 9V5l-7 7 7 7v-4.1c5 0 8.5 1.6 11 5.1-1-5-4-10-11-11z'/><path d='M0 0h24v24H0z' fill='none'/></svg>
    <span>Reply</span>
</div>
    <div class="wpd-space"></div>
    
    
</div>
</div>
</div><div id='wpdiscuz_form_anchor-1914_0'></div></div><!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="blog_subscription-3" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get PhHN in Your Inbox</span></h4></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to get all of our posts sent directly to your inbox.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign-up!						</button>
					</p>
							</form>
			
</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/07/13/phildelphia-flyers-oskar-lindblom-signs-signed-san-jose-chuck-fletcher-fresh-start/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Oskar Lindblom, Philadelphia Flyers y Fights Cancer Tribute" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1121" data-permalink="https://phillyhockeynow.com/2021/04/19/philadelphia-flyers-oskar-lindblom-emotional-hockey-fights-cancer-night-special-video/oskar-lindblom-hockey-fights-cancer-tribute/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=881%2C456&amp;ssl=1" data-orig-size="881,456" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oskar Lindblom Hockey Fights Cancer Tribute" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=500%2C259&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Hockey-Fights-Cancer-Tribute-e1657767488741.png?fit=740%2C383&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">55 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Ex-Flyers LW Oskar Lindblom Heads to San Jose, Happy for &#8216;Fresh Start&#8217;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2667" data-permalink="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/johnny-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=1258%2C443&amp;ssl=1" data-orig-size="1258,443" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnny Hockey" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=500%2C176&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Johnny-Hockey-e1657678170337.png?fit=740%2C261&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">4 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Johnny Gaudreau Goes to Columbus; Flyers Don&#8217;t Make Offer</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-whiff-on-johnny-gaudreau-sign-justin-braun-columbus-fletcher-connor-bedard/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2666" data-permalink="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets/gaudreau-photo-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=828%2C331&amp;ssl=1" data-orig-size="828,331" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gaudreau photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=500%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/gaudreau-photo-1-e1657677404799.png?fit=740%2C342&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">7 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Carchidi: Flyers Whiff on Johnny Gaudreau, Gain Ground in Connor Bedard Sweepstakes</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/13/former-flyers-captain-claude-giroux-going-home-to-ottawa/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Claude Giroux, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2210" data-permalink="https://phillyhockeynow.com/2022/03/21/philadelphia-flyers-former-captain-claude-giroux-ready-to-move-on-florida-panthers-barkov/g-in-fla/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Claude Giroux Florida" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/G-in-Fla.-scaled.jpg?fit=740%2C555&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">12 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Former Flyers Captain Claude Giroux Going Home to Ottawa</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/12/philadelphia-flyers-buy-out-oskar-lindblom-johnny-gaudreau-home-cancer-jvr-free-agent-chuck-fletcher/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Oskar Lindblom Carter Hart, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="974" data-permalink="https://phillyhockeynow.com/2021/04/03/philadelphia-flyers-lineup-carter-hart-oskar-lindblom-nolan-patrick-return-islanders/oskar-lindblom-carter-hart-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=1080%2C675&amp;ssl=1" data-orig-size="1080,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Heather Barry&quot;,&quot;camera&quot;:&quot;Canon EOS R6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1610542389&quot;,&quot;copyright&quot;:&quot;All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Oskar Lindblom Carter Hart" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=500%2C313&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Oskar-Lindblom-Carter-Hart.jpg?fit=740%2C463&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers Buy Out Oskar Lindblom; Johnny Gaudreau Heading Home?</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/07/04/philadelphia-flyers-goalie-ivan-fedotov-provorov-arctic-russian-navy-russia/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Ivan Fedotov, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2457" data-permalink="https://phillyhockeynow.com/2022/05/07/philadelphia-flyers-sign-ivan-fedotov-push-carter-hart-camp-chuck-fletcher-khl-russia/fedotov-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?fit=828%2C734&amp;ssl=1" data-orig-size="828,734" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Fedotov foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?fit=500%2C443&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/Fedotov-foto.jpg?fit=740%2C656&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers&#8217; Goalie Reportedly Sent to Arctic, Placed in Russian Navy</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/11/philadelphia-flyers-source-johnny-gaudreau-calgary-flames-cap-space-free-agent-agency-south-jersey-tony-deangelo/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Johnny Gaudreau, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2655" data-permalink="https://phillyhockeynow.com/2022/07/11/philadelphia-flyers-source-johnny-gaudreau-calgary-flames-cap-space-free-agent-agency-south-jersey-tony-deangelo/gaudreau-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?fit=967%2C407&amp;ssl=1" data-orig-size="967,407" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gaudreau foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?fit=500%2C210&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/Gaudreau-foto-e1657506529910.png?fit=740%2C342&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Source: Johnny Gaudreau Would Love to Play for Flyers, But &#8230;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/09/philadelphia-flyers-defenseman-tony-deangelo-racist-kevin-hayes-south-philly-john-tortorella/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tony DeAngelo, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2650" data-permalink="https://phillyhockeynow.com/2022/07/09/philadelphia-flyers-defenseman-tony-deangelo-racist-kevin-hayes-south-philly-john-tortorella/deangelo-pic-hat/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?fit=815%2C945&amp;ssl=1" data-orig-size="815,945" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DeAngelo pic hat" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?fit=431%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-pic-hat-e1657379018889.png?fit=473%2C1024&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers Defenseman Tony DeAngelo: &#8216;I&#8217;m Absolutely Not Racist at All&#8217;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/08/philadelphia-flyers-trade-carolina-hurricanes-troubles-controverial-tony-deangelo-home-defenseman/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tony DeAngelo, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2642" data-permalink="https://phillyhockeynow.com/2022/07/08/philadelphia-flyers-trade-carolina-hurricanes-troubles-controverial-tony-deangelo-home-defenseman/deangelo-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?fit=1792%2C828&amp;ssl=1" data-orig-size="1792,828" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DeAngelo foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?fit=500%2C231&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/07/DeAngelo-foto.png?fit=740%2C342&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Troubles apparently behind him, Tony DeAngelo comes home to Flyers in trade</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/07/08/philadelphia-flyers-chuck-fletcher-exploring-trade-market-ghost-gaudreau-gostisbehere-draft-second-round/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Philadelphia Flyers, Chuck Fletcher" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2463" data-permalink="https://phillyhockeynow.com/2022/05/09/philadelphia-flyers-barry-trotz-coach-candidate-new-york-islanders-chuck-fletcher-nashville-fired-available-coaching/fletch-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fletch foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/05/fletch-foto-scaled.jpg?fit=740%2C555&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers GM Exploring Trade Market</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/02/08/philadelphia-flyers-draft-2022-top-prospects-shane-wright-lottery/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Shane Wright, Philadelphia Flyers" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1928" data-permalink="https://phillyhockeynow.com/2022/02/08/philadelphia-flyers-draft-2022-top-prospects-shane-wright-lottery/shane-wright-photo/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=975%2C650&amp;ssl=1" data-orig-size="975,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shane Wright photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=740%2C493&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">5 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Will Flyers get a shot at drafting Shane Wright? Here are the intriguing prospects</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/13/tyson-foerster-injured-scary-hit-upper-body-boarding-end-boards-philadelphia-flyers-lehigh-valley-phantoms/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tyson Foerster injured" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1256" data-permalink="https://phillyhockeynow.com/2021/05/13/tyson-foerster-injured-scary-hit-upper-body-boarding-end-boards-philadelphia-flyers-lehigh-valley-phantoms/tyson-foerster-injured/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=782%2C436&amp;ssl=1" data-orig-size="782,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyson Foerster injured" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=500%2C279&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=740%2C413&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tyson Foerster injured on scary hit into end boards</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/06/philadelphia-flyers-prospects-cam-york-tyson-foerster-lehigh-valley-phantoms-goals-watch/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cam York Tyson Foerster" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1210" data-permalink="https://phillyhockeynow.com/2021/05/06/philadelphia-flyers-prospects-cam-york-tyson-foerster-lehigh-valley-phantoms-goals-watch/cam-york-tyson-foerster/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=1009%2C560&amp;ssl=1" data-orig-size="1009,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cam York Tyson Foerster" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=500%2C278&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=740%2C411&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tyson Foerster and Cam York connect for a pair of goals in Phantoms win</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/03/philadelphia-flyers-alex-lyon-save-of-the-year-desperation-goal-line-watch-video-highlight/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1198" data-permalink="https://phillyhockeynow.com/2021/05/03/philadelphia-flyers-alex-lyon-save-of-the-year-desperation-goal-line-watch-video-highlight/alex-lyon-save/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=910%2C509&amp;ssl=1" data-orig-size="910,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex Lyon Save" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=500%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=740%2C414&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Gotta See It: Alex Lyon with a save-of-the-year candidate on the goal line</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/04/27/philadelphia-flyers-prospect-cam-york-first-ahl-goal-assist-puck-moving-three-point-night-phantoms/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cam York" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1163" data-permalink="https://phillyhockeynow.com/2021/04/27/philadelphia-flyers-prospect-cam-york-first-ahl-goal-assist-puck-moving-three-point-night-phantoms/cam-york-shoot/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?fit=1453%2C955&amp;ssl=1" data-orig-size="1453,955" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561459759&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;170&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cam York" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?fit=500%2C329&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Cam-York-Shoot-e1619488281778.jpg?fit=740%2C486&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">1 year ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Cam York scores first AHL goal, shows off puck-moving ability in three-point night</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="mvp_facebook_widget-2" class="mvp-side-widget mvp_facebook_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">PhHN on Facebook</span></h4></div>			<div class="fb-page" data-href="https://www.facebook.com/phillyhockeynow" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div>
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/PhillyHN-Puck-Small-1.png" alt="Philly Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/phillyhockeynow" target="_blank" class="fab fa-twitter"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 <a href="https://nationalhockeynow.com/">National Hockey Now</a> and Philadelphia Hockey Now. In no  way affiliated with the Philadelphia Flyers or the National Hockey League.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
			<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/phillyhockeynow.com","ajax_url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"2663","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a81ccaf7af04af24e8a774ae5b0a75dd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.17","wc_post_id":"2663","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/phillyhockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"4b1341bb2e","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.17' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-right essb-optinflyout-time"  data-delay="20" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_svg_icon essb_svg_icon_close"><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" height="32" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d="M32,25.7c0,0.7-0.3,1.3-0.8,1.8l-3.7,3.7c-0.5,0.5-1.1,0.8-1.9,0.8c-0.7,0-1.3-0.3-1.8-0.8L16,23.3l-7.9,7.9C7.6,31.7,7,32,6.3,32c-0.8,0-1.4-0.3-1.9-0.8l-3.7-3.7C0.3,27.1,0,26.4,0,25.7c0-0.8,0.3-1.3,0.8-1.9L8.7,16L0.8,8C0.3,7.6,0,6.9,0,6.3c0-0.8,0.3-1.3,0.8-1.9l3.7-3.6C4.9,0.2,5.6,0,6.3,0C7,0,7.6,0.2,8.1,0.8L16,8.7l7.9-7.9C24.4,0.2,25,0,25.7,0c0.8,0,1.4,0.2,1.9,0.8l3.7,3.6C31.7,4.9,32,5.5,32,6.3c0,0.7-0.3,1.3-0.8,1.8L23.3,16l7.9,7.9C31.7,24.4,32,25,32,25.7z" /></svg></i></div><div class="essb-subscribe-form essb-subscribe-form-1872906230 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design1" data-position="flyout-time" data-design="design1"><h4 class="essb-subscribe-form-content-title">Philly Hockey Now in your Inbox</h4><p class="essb-subscribe-form-content-text">Sign up and get all of our posts sent directly to your inbox!</p><form action="https://phillyhockeynow.com/2022/07/13/philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets?year=2022&#038;monthnum=07&#038;day=13&#038;name=philadelphia-flyers-johnny-gaudreau-signs-free-agent-flames-south-jersey-johnny-hockey-columbus-blue-jackets&#038;essb3_subscribe_nonce=2ae74512fd&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-name-field" type="text" value="" placeholder="Name" name="mailchimp_name"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Email" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign up!" onclick="essb_ajax_subscribe('1872906230', event);"></form><div class="essb-subscribe-loader">
  <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
  <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
    <animateTransform attributeType="xml"
      attributeName="transform"
      type="rotate"
      from="0 25 25"
      to="360 25 25"
      dur="0.6s"
      repeatCount="indefinite"/>
    </path>
  </svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you!</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Oops!</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div><script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'184324644',post:'2663',tz:'-4',srv:'phillyhockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '184324644', '2663' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script>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</script>
</body>
</html>