<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://phillyhockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />
<meta property="og:title" content="NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230;" />
<meta property="og:description" content="The Philadelphia Flyers are gaining ground in the draft-lottery race. The Pittsburgh Penguins have another injury to a key player, and Alex Ovechkin would have already passed Wayne Gretzky if not for two lockouts and a pair of COVID-shortened seasons. Oh, and the Bo Horvat trade scenarios intensify. For these stories, and many others, check [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/">
<meta name="twitter:title" content="NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230;">
<meta name="twitter:description" content="The Philadelphia Flyers are gaining ground in the draft-lottery race. The Pittsburgh Penguins have another injury to a key player, and Alex Ovechkin would have already passed Wayne Gretzky if not for two lockouts and a pair of COVID-shortened seasons. Oh, and the Bo Horvat trade scenarios intensify. For these stories, and many others, check [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If ..." />
<meta property="og:description" content="An early peek at the draft lottery as it pertains to the Flyers, and a look at what Alex Oveckin could have already accomplished." />
<meta property="og:url" content="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />
<meta property="og:site_name" content="Philly Hockey Now" />
<meta property="article:publisher" content="https://www.facebook.com/phillyhockeynow/" />
<meta property="article:tag" content="800 goals" />
<meta property="article:tag" content="Alex Ovechkin" />
<meta property="article:tag" content="Avs" />
<meta property="article:tag" content="Bo Horvat" />
<meta property="article:tag" content="Caps" />
<meta property="article:tag" content="Colorado Avalanche" />
<meta property="article:tag" content="draft lottery" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="New York Islanders" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="philadelphia flyers" />
<meta property="article:tag" content="pittsburgh penguins" />
<meta property="article:tag" content="trade talk" />
<meta property="article:tag" content="vancouver canucks" />
<meta property="article:tag" content="Washintgon Capitals" />
<meta property="article:tag" content="Wayne Gretzky" />
<meta property="article:section" content="NHL links" />
<meta property="article:published_time" content="2022-12-15T08:49:23-05:00" />
<meta property="article:modified_time" content="2022-12-15T09:26:14-05:00" />
<meta property="og:updated_time" content="2022-12-15T09:26:14-05:00" />
<meta property="og:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="phillyhockeynow" />
<meta name="twitter:domain" content="Philly Hockey Now" />
<meta name="twitter:title" content="NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If ..." />
<meta name="twitter:description" content="An early peek at the draft lottery as it pertains to the Flyers, and a look at what Alex Oveckin could have already accomplished." />
<meta name="twitter:url" content="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />
<meta name="twitter:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If ...</title>
	<meta name="description" content="An early peek at the draft lottery as it pertains to the Flyers, and a look at what Alex Oveckin could have already accomplished." />
	<link rel="canonical" href="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If ..." />
	<meta property="og:description" content="An early peek at the draft lottery as it pertains to the Flyers, and a look at what Alex Oveckin could have already accomplished." />
	<meta property="og:url" content="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />
	<meta property="og:site_name" content="Philly Hockey Now" />
	<meta property="article:published_time" content="2022-12-15T13:49:23+00:00" />
	<meta property="article:modified_time" content="2022-12-15T14:26:14+00:00" />
	<meta property="og:image" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Sam Carchidi" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/BroadStBull" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sam Carchidi" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; Feed" href="https://phillyhockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; Comments Feed" href="https://phillyhockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Philly Hockey Now &raquo; NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230; Comments Feed" href="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/phillyhockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.5' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css' href='https://phillyhockeynow.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.5.1.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css' href='https://phillyhockeynow.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://phillyhockeynow.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.9.6' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css' href='https://phillyhockeynow.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://phillyhockeynow.com/wp-content/themes/zox-news/style.css?ver=6.1.1' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://phillyhockeynow.com/wp-content/themes/zox-news/css/reset.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://phillyhockeynow.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Rubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CSentinel%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRubik%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://phillyhockeynow.com/wp-content/themes/zox-news/css/media-queries.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='subscribe-forms-css-css' href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css' href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=8.7' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.7' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design1 { background-color: #ffffff!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { border-top: 3px solid #f74902!important; }.essb-subscribe-from-design1 .essb-subscribe-form-content-title:after { background: #f74902!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { background: #f74902!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { background: #ff6720!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { border-bottom: 3px solid #ff7b34!important;}.essb-subscribe-from-design1 .essb-subscribe-loader svg path, .essb-subscribe-from-design1 .essb-subscribe-loader svg rect { fill: #f74902!important; }.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-email-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-email-field:focus { border-bottom: 3px solid #b8b8b8!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-name-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-name-field:focus { border-bottom: 3px solid #b8b8b8!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://phillyhockeynow.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.5.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css' href='https://phillyhockeynow.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/phillyhockeynow.com\/login\/?redirect_to=https%3A%2F%2Fphillyhockeynow.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.5.1.min.js?ver=6.1.1' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://phillyhockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://phillyhockeynow.com/wp-json/wp/v2/posts/3617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://phillyhockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://phillyhockeynow.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://phillyhockeynow.com/?p=3617' />
<link rel="alternate" type="application/json+oembed" href="https://phillyhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://phillyhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-180771051-1', 'auto');
			ga('send', 'pageview');
		</script>

		<style>img#wpstats{display:none}</style>
		
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4d847bfff5","essb3_plugin_url":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/phillyhockeynow.com\/","post_id":"3617"};</script><script data-ad-client="ca-pub-2809916846813640" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/cropped-PhillyHN-Puck-2.png?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			#mvp-content-main p, .mvp-post-add-main p {

    color: #000;
    display: block;
    font-size: 1.2rem;
    font-weight: 400;
    line-height: 1.5;
    margin-bottom: 25px;

}		</style>
		<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>

 <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/53ce7a2f-d5d4-40b5-ae42-664726d68f90.js')</script>
  <!-- End Header Tag Code --></head>
<body class="post-template-default single single-post postid-3617 single-format-standard wp-embed-responsive pmpro-body-has-access essb-8.7">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-5.png" alt="Philly Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-bar-container"><ul id="menu-top-bar" class="menu"><li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://phillyhockeynow.com/">Home</a></li>
<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="https://phillyhockeynow.com/category/philadelphia-flyers/">Flyers</a></li>
<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743"><a href="https://phillyhockeynow.com/category/phn/">PHN+</a></li>
<li id="menu-item-3124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3124"><a href="https://phillyhockeynow.com/category/broad-st-bullcast/">Broad St. Bullcast</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://phillyhockeynow.com/membership/membership-levels/">Subscribe</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://phillyhockeynow.com/membership/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://phillyhockeynow.com/membership/your-profile/">Your Profile</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://phillyhockeynow.com/membership/membership-billing/">Billing</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://phillyhockeynow.com/membership/membership-invoice/">Invoices</a></li>
	<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://phillyhockeynow.com/membership/membership-cancel/">Cancel Membership</a></li>
</ul>
</li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#">NHN</a>
<ul class="sub-menu">
	<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
	<li id="menu-item-1416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" rel="noopener" href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3077"><a href="https://montrealhockeynow.com">MTL Hockey Now</a></li>
	<li id="menu-item-1415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1415"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
	<li id="menu-item-3076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a href="https://dallashockeynow.com">DAL Hockey Now</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://vegashockeynow.com">VGK Hockey Now</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
	<li id="menu-item-3079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3079"><a href="https://calgaryhockeynow.com">CGY Hockey Now</a></li>
	<li id="menu-item-3078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3078"><a href="https://vancouverhockeynow.com">VAN Hockey Now</a></li>
</ul>
</li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://phillyhockeynow.com/login/">Log In</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/phillyhockeynow" target="_blank" class="fab fa-twitter"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://phillyhockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/phillyhockeynow" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://phillyhockeynow.com/"><img itemprop="logo" src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png" alt="Philly Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-5.png" alt="Philly Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Philly Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230;</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-bar-container"><ul id="menu-top-bar-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-28"><a href="https://phillyhockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222 mvp-mega-dropdown"><a href="https://phillyhockeynow.com/category/philadelphia-flyers/">Flyers</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-carchidi-blame-flyers-goalies-carter-hart-sandstrom-peek-at-draft-lottery-2023-connor-bedard-will-smith-zach-benson-adam-fantilli-michigan-leo-carlsson-matvei-michkov-eduard-sale-o/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Adam Fantilli, Michigan, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3616" data-permalink="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-carchidi-blame-flyers-goalies-carter-hart-sandstrom-peek-at-draft-lottery-2023-connor-bedard-will-smith-zach-benson-adam-fantilli-michigan-leo-carlsson-matvei-michkov-eduard-sale-o/adam-fantilli/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;Michigan&#039;s Adam Fantilli plays during an NCAA hockey game on Friday, Nov. 25, 2022, in Ann Arbor, Mich. (AP Photo\/Al Goldis)&quot;,&quot;created_timestamp&quot;:&quot;1669427637&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Adam Fantilli&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Adam Fantilli" data-image-description="" data-image-caption="&lt;p&gt;Michigan&#8217;s Adam Fantilli plays during an NCAA hockey game on Friday, Nov. 25, 2022, in Ann Arbor, Mich. (AP Photo/Al Goldis)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=500%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=740%2C416&amp;ssl=1" /></div><p>Carchidi: Don&#8217;t Blame Flyers&#8217; Goalies; Peek at Draft Lottery</p></a></li><li><a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-5-observations-cam-york-james-van-riemsdyk-felix-sandtrom-3-2-loss-colorado-avalanche-avs/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Felix Sandstrom, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3610" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-5-observations-cam-york-james-van-riemsdyk-felix-sandtrom-3-2-loss-colorado-avalanche-avs/flyers-avalanche-hockey-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=2560%2C1790&amp;ssl=1" data-orig-size="2560,1790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Colorado Avalanche left wing J.T. Compher, center, redirects the puck at Philadelphia Flyers goaltender Felix Sandstrom, right, as defenseman Rasmus Ristolainen covers in the first period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo\/David Zalubowski)&quot;,&quot;created_timestamp&quot;:&quot;1670984169&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Flyers Avalanche Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Avalanche Hockey" data-image-description="" data-image-caption="&lt;p&gt;Colorado Avalanche left wing J.T. Compher, center, redirects the puck at Philadelphia Flyers goaltender Felix Sandstrom, right, as defenseman Rasmus Ristolainen covers in the first period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo/David Zalubowski)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=500%2C350&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=740%2C517&amp;ssl=1" /></div><p>5 Observations: For Flyers, Another Tight Loss; York Excels</p></a></li><li><a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nick-deslauriers-zack-macewen-fighters-new-york-islanders-identity/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Nick Deslauriers, Pat Maroon, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3605" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nick-deslauriers-zack-macewen-fighters-new-york-islanders-identity/flyers-lightning-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Tampa Bay Lightning left wing Pat Maroon (14) and Philadelphia Flyers left wing Nicolas Deslauriers (44) fight during the first period of an NHL hockey game Tuesday, Oct. 18, 2022, in Tampa, Fla. (AP Photo\/Chris O&#039;Meara)&quot;,&quot;created_timestamp&quot;:&quot;1666135361&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Flyers Lightning Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Lightning Hockey" data-image-description="" data-image-caption="&lt;p&gt;Tampa Bay Lightning left wing Pat Maroon (14) and Philadelphia Flyers left wing Nicolas Deslauriers (44) fight during the first period of an NHL hockey game Tuesday, Oct. 18, 2022, in Tampa, Fla. (AP Photo/Chris O&#8217;Meara)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=740%2C494&amp;ssl=1" /></div><p>Bash Brothers: How These Wingers Are Helping Flyers Find an Identity</p></a></li><li><a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-colorado-avalanche-avs-preview-scott-laughton-kevin-hayes-mikko-rantanen-morgan-frost-carter-hart/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Travis Konecny, Cale Makar, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3601" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-colorado-avalanche-avs-preview-scott-laughton-kevin-hayes-mikko-rantanen-morgan-frost-carter-hart/travis-konecny-cale-makar/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?fit=2560%2C1705&amp;ssl=1" data-orig-size="2560,1705" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers&#039; Travis Konecny, right, skates the puck past Colorado Avalanche&#039;s Cale Makar during the second period of an NHL hockey game, Monday, Dec. 5, 2022, in Philadelphia. (AP Photo\/Derik Hamilton)&quot;,&quot;created_timestamp&quot;:&quot;1670286799&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;165&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Travis Konecny, Cale Makar&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Travis Konecny, Cale Makar" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers&#8217; Travis Konecny, right, skates the puck past Colorado Avalanche&#8217;s Cale Makar during the second period of an NHL hockey game, Monday, Dec. 5, 2022, in Philadelphia. (AP Photo/Derik Hamilton)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22340075764737-scaled.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Flyers-Avs Preview: Philly Tries to Rebound from Painful Loss</p></a></li><li><a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nhl-morgan-frost-jaromir-jagr-50-draft-lottery-salary-cap-grow-4-million-tolvanen-seattle-kraken-nashville-predators-preds-washington-capitals-pittsburgh-penguins-new-york-islander/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="logo, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3593" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nhl-morgan-frost-jaromir-jagr-50-draft-lottery-salary-cap-grow-4-million-tolvanen-seattle-kraken-nashville-predators-preds-washington-capitals-pittsburgh-penguins-new-york-islander/flyers-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;A Philadelphia Flyers&#039; logo is seen in this zoomed exposure at the team&#039;s NHL hockey practice facility, Tuesday, Nov. 30, 2021, in Voorhees, N.J. (AP Photo\/Matt Slocum)&quot;,&quot;created_timestamp&quot;:&quot;1638291567&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;90&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.125&quot;,&quot;title&quot;:&quot;Flyers Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Hockey" data-image-description="" data-image-caption="&lt;p&gt;A Philadelphia Flyers&#8217; logo is seen in this zoomed exposure at the team&#8217;s NHL hockey practice facility, Tuesday, Nov. 30, 2021, in Voorhees, N.J. (AP Photo/Matt Slocum)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/logo.jpg?fit=740%2C494&amp;ssl=1" /></div><p>NHL Daily: Good Vibes for Flyers; Salary Cap Could Grow by $4M</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743 mvp-mega-dropdown"><a href="https://phillyhockeynow.com/category/phn/">PHN+</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://phillyhockeynow.com/2022/12/03/philadelphia-flyers-carchidi-john-tortorella-chuck-fletcher-same-page-torts-rasmus-ristolainen-tony-deangelo-trade-trades/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="John Tortorella, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3511" data-permalink="https://phillyhockeynow.com/2022/12/03/philadelphia-flyers-carchidi-john-tortorella-chuck-fletcher-same-page-torts-rasmus-ristolainen-tony-deangelo-trade-trades/torts-nu/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?fit=2560%2C1920&amp;ssl=1" data-orig-size="2560,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Torts nu" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?fit=500%2C375&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Torts-nu-scaled.jpg?fit=740%2C555&amp;ssl=1" /></div><p>Carchidi: Are Flyers&#8217; John Tortorella, Chuck Fletcher on Same Page?</p></a></li><li><a href="https://phillyhockeynow.com/2022/11/27/philadelphia-flyers-john-tortorella-wanted-to-say-hard-times-new-york-islanders-protects-players-score-5-2-10-straight-losing-streak-5-2-score-felix-sandstrom/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Philadelphia Flyers, John Tortorella" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2553" data-permalink="https://phillyhockeynow.com/164092317319_bluejackets_at_blackhawks-e1530528398561/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?fit=900%2C730&amp;ssl=1" data-orig-size="900,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="164092317319_BlueJackets_at_Blackhawks-e1530528398561" data-image-description="" data-image-caption="&lt;p&gt;CHICAGO, IL &#8211; SEPTEMBER 23:  Columbus Blue Jackets head coach John Tortorella looks on in the first period during a Preseason game between the Chicago Blackhawks and the Columbus Blue Jackets on September 23, 2017, at the United Center in Chicago, IL.  (Photo by Robin Alam/Icon Sportswire)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?fit=500%2C406&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/06/164092317319_BlueJackets_at_Blackhawks-e1530528398561.jpg?fit=740%2C600&amp;ssl=1" /></div><p>What Flyers&#8217; Tortorella Probably Wanted to Say About Hard Times</p></a></li><li><a href="https://phillyhockeynow.com/2022/11/02/philadelphia-flyers-connor-bedard-sweepstakes-oddsmaker-john-tortorella-arizona-coyotes-chicago-blackhawks-san-jose-sharks-matvei-michkov-adam-fantilli-2023-draft-lottery/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Connor Bedard, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?zoom=2&amp;resize=400%2C240 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3252" data-permalink="https://phillyhockeynow.com/2022/11/02/philadelphia-flyers-connor-bedard-sweepstakes-oddsmaker-john-tortorella-arizona-coyotes-chicago-blackhawks-san-jose-sharks-matvei-michkov-adam-fantilli-2023-draft-lottery/bedard-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?fit=810%2C492&amp;ssl=1" data-orig-size="810,492" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bedard foto" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?fit=500%2C304&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/11/Bedard-foto-e1667334860754.png?fit=473%2C1024&amp;ssl=1" /></div><p>Flyers Tumble in Connor Bedard Sweepstakes, Oddsmaker Says</p></a></li><li><a href="https://phillyhockeynow.com/2022/10/12/philadelphia-flyers-dave-scott-kevin-hayes-optimistic-rebound-fans-sean-couturier-travis-konecny-scott-laughton/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Chuck Fletcher and Dave Scott, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="3072" data-permalink="https://phillyhockeynow.com/2022/10/12/philadelphia-flyers-dave-scott-kevin-hayes-optimistic-rebound-fans-sean-couturier-travis-konecny-scott-laughton/chuck-fletcher-and-dave-scott-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?fit=1510%2C1006&amp;ssl=1" data-orig-size="1510,1006" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chuck Fletcher and Dave Scott, Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Chuck Fletcher and Dave Scott, Philadelphia Flyres&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/10/Chuck-Fletcher-and-Dave-Scott.jpg?fit=740%2C493&amp;ssl=1" /></div><p>Dave Scott, Kevin Hayes Optimistic As Flyers Try to Rebound (+)</p></a></li><li><a href="https://phillyhockeynow.com/2022/09/25/philadelphia-flyers-john-tortorella-splintered-locker-torts-accountability-demanding-leaders-chuck-fletcher/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="John Tortorella, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2933" data-permalink="https://phillyhockeynow.com/2022/09/25/philadelphia-flyers-john-tortorella-splintered-locker-torts-accountability-demanding-leaders-chuck-fletcher/johnny-tort-foto/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?fit=2560%2C1696&amp;ssl=1" data-orig-size="2560,1696" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="John Tortorella, Philadelphia Flyers o" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?fit=500%2C331&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/09/Johnny-Tort-foto-scaled.jpg?fit=740%2C490&amp;ssl=1" /></div><p>Torts Explains Why He Referred to Flyers&#8217; Locker Room As &#8216;Splintered&#8217; (+)</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3124 mvp-mega-dropdown"><a href="https://phillyhockeynow.com/category/broad-st-bullcast/">Broad St. Bullcast</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://phillyhockeynow.com/2022/11/21/philadelphia-flyers-podcast-chuck-fletcher-potential-callups-injuries-tyson-foerster-broad-street-bullcast-desnoyers/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Tyson Foerster, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1148" data-permalink="https://phillyhockeynow.com/2021/04/24/philadelphia-flyers-tyson-foerster-two-goals-snipe-shot-video-watch-phantoms/tyson-foerster-two/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?fit=745%2C387&amp;ssl=1" data-orig-size="745,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyson Foerster" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?fit=500%2C260&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/04/Tyson-Foerster-two-e1657586422648.png?fit=740%2C384&amp;ssl=1" /></div><p>Flyers Podcast: GM&#8217;s Future, Potential Callups, and Much More</p></a></li><li><a href="https://phillyhockeynow.com/2022/11/10/philadelphia-flyers-podcast-john-tortorella-magic-carter-hart-overcoming-analytics-trade-talk-broad-street-bullcast-wade-allison-owen-tippett-surprise-team-nhl/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Wade Allison, Owen Tippett, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2199" data-permalink="https://phillyhockeynow.com/2022/03/20/philadelphia-flyers-new-york-islanders-score-owen-tippett-debut-kevin-hayes-2-1-score/allison-and-tippett/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?fit=2048%2C2048&amp;ssl=1" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Allison and Tippett" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?fit=500%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Allison-and-Tippett.jpg?fit=740%2C740&amp;ssl=1" /></div><p>Flyers Podcast: Tortorella&#8217;s Magic, Overcoming Analytics, Trade Talk</p></a></li><li><a href="https://phillyhockeynow.com/2022/11/02/philadelphia-flyers-podcast-morgan-frost-next-captain-trade-rumors-john-tortorella-torts-effect-broad-street-bullcast-sam-carchidi/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Philadelphia Flyers, Morgan Frost" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2267" data-permalink="https://phillyhockeynow.com/2022/03/29/philadelphia-flyers-minnesota-wild-score-4-1-noah-cates-debut-morgan-frost-eliminated-playoff-race-early/morgan-frost-tyson-jost/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?fit=2371%2C1581&amp;ssl=1" data-orig-size="2371,1581" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers center Morgan Frost (48) and Minnesota Wild center Tyson Jost (10) battle for the puck in the second period of an NHL hockey game Tuesday, March 29, 2022, in St. Paul, Minn. (AP Photo\/Andy Clayton-King)&quot;,&quot;created_timestamp&quot;:&quot;1648603348&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Morgan Frost, Tyson Jost&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Morgan Frost, Tyson Jost" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers center Morgan Frost (48) and Minnesota Wild center Tyson Jost (10) battle for the puck in the second period of an NHL hockey game Tuesday, March 29, 2022, in St. Paul, Minn. (AP Photo/Andy Clayton-King)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/AP_22089074546410.jpeg?fit=740%2C494&amp;ssl=1" /></div><p>Flyers Podcast: Morgan Frost; Next Captain; Trade Rumors; Torts Effect</p></a></li><li><a href="https://phillyhockeynow.com/2022/10/25/philadelphia-flyers-broad-st-bullcast-lou-nolan-podcast-travis-konecny-kevin-hayes-tough-questions-ed-snider-phillies-public-address-announcer-if-these-walls-could-talk-book/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Lou Nolan, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="2326" data-permalink="https://phillyhockeynow.com/2022/04/09/philadelphia-flyers-public-address-announcer-lou-nolan-50-year-years-celebration-tributeal-50-year-celebration/lou-nolan-photo/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?fit=2560%2C1696&amp;ssl=1" data-orig-size="2560,1696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lou Nolan photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?fit=500%2C331&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/04/Lou-Nolan-photo-scaled.jpg?fit=740%2C490&amp;ssl=1" /></div><p>Podcast: Lou Nolan Talks Flyers, Answers Tough Questions, Salutes Phillies</p></a></li><li><a href="https://phillyhockeynow.com/2022/10/17/philadelphia-flyers-podcast-broad-street-bullcast-sam-carchidi-travis-konecny-2-0-eagles-phillies-ryan-ellis/"><div class="mvp-mega-img"><img width="400" height="240" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=400%2C240&amp;ssl=1" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Philadelphia Flyers, Ivan Provorov, Detroit Red Wings" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?zoom=2&amp;resize=400%2C240 800w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?zoom=3&amp;resize=400%2C240 1200w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="1968" data-permalink="https://phillyhockeynow.com/2022/02/12/philadelpha-flyers-detroit-red-wings-scott-laughton-score-4-2-thomas-greiss-keith-yandle/flyers-red-wings-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers defenseman Ivan Provorov (9) shoots against the Detroit Red Wings in the first period of an NHL hockey game Saturday, Feb. 12, 2022, in Detroit. (AP Photo\/Paul Sancya)&quot;,&quot;created_timestamp&quot;:&quot;1644683705&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;176&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Flyers Red Wings Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Red Wings Hockey" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers defenseman Ivan Provorov (9) shoots against the Detroit Red Wings in the first period of an NHL hockey game Saturday, Feb. 12, 2022, in Detroit. (AP Photo/Paul Sancya)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=740%2C494&amp;ssl=1" /><div class="mvp-vid-box-wrap mvp-vid-box-small mvp-vid-marg-small"><i class="fa fa-play fa-3"></i></div></div><p>Flyers Podcast: Lots of Positives, But Ryan Ellis Was Mistreated</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="https://phillyhockeynow.com/membership/membership-levels/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a href="https://phillyhockeynow.com/membership/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://phillyhockeynow.com/membership/your-profile/">Your Profile</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://phillyhockeynow.com/membership/membership-billing/">Billing</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34"><a href="https://phillyhockeynow.com/membership/membership-invoice/">Invoices</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://phillyhockeynow.com/membership/membership-cancel/">Cancel Membership</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#">NHN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43"><a href="https://pittsburghhockeynow.com">PGH Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1416"><a href="https://washingtonhockeynow.com">WSH Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44"><a target="_blank" rel="noopener" href="https://bostonhockeynow.com">BOS Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3077"><a href="https://montrealhockeynow.com">MTL Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1415"><a href="https://detroithockeynow.com">DET Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-48"><a href="https://floridahockeynow.com">FLA Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45"><a href="https://coloradohockeynow.com">COL Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3076"><a href="https://dallashockeynow.com">DAL Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49"><a href="https://vegashockeynow.com">VGK Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="https://sanjosehockeynow.com">SJ Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3079"><a href="https://calgaryhockeynow.com">CGY Hockey Now</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3078"><a href="https://vancouverhockeynow.com">VAN Hockey Now</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://phillyhockeynow.com/login/">Log In</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://phillyhockeynow.com/category/nhl-links/"><span class="mvp-post-cat left">NHL links</span></a></h3>
										<h1 class="mvp-post-title left entry-title" itemprop="headline">NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230;</h1>
																															<div class="mvp-author-info-wrap left relative">
												<div class="mvp-author-info-thumb left relative">
													<img alt='' src='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy' decoding='async'/>												</div><!--mvp-author-info-thumb-->
												<div class="mvp-author-info-text left relative">
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">37 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-12-15">December 15, 2022</time></span>
														<meta itemprop="dateModified" content="2022-12-15"/>
													</div><!--mvp-author-info-date-->
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://phillyhockeynow.com/author/samcarchidi/" title="Posts by Sam Carchidi" rel="author">Sam Carchidi</a></span> <a href="https://twitter.com/BroadStBull" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>													</div><!--mvp-author-info-name-->
												</div><!--mvp-author-info-text-->
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2560" height="1707" src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg" class="attachment- size- wp-post-image" alt="Alex Ovechkin, Capitals, Philadelphia Flyers" decoding="async" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=500%2C333&amp;ssl=1 500w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?w=1480 1480w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?w=2220 2220w" sizes="(max-width: 2560px) 100vw, 2560px" data-attachment-id="3618" data-permalink="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/capitals-blackhawks-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Washington Capitals&#039; Alex Ovechkin is mobbed by teammates after scoring his 800th career goal, on a hat trick against the Chicago Blackhawks during the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Chicago. (AP Photo\/Charles Rex Arbogast)&quot;,&quot;created_timestamp&quot;:&quot;1670990725&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;330&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Capitals Blackhawks Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capitals Blackhawks Hockey" data-image-description="" data-image-caption="&lt;p&gt;Washington Capitals&#8217; Alex Ovechkin is mobbed by teammates after scoring his 800th career goal, on a hat trick against the Chicago Blackhawks during the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Chicago. (AP Photo/Charles Rex Arbogast)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=740%2C494&amp;ssl=1" />																								<meta itemprop="url" content="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																							<span class="mvp-feat-caption">Alex Ovechkin is mobbed by his Washington Capitals teammates after scoring his 800th career goal. Photo: AP.</span>
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_418947339 print-no" id="essb_displayed_top_418947339" data-essb-postid="3617" data-essb-position="top" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" data-essb-fullurl="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" data-essb-instance="418947339"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&t=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&t=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;facebook&#39;,&#39;418947339&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-facebook essb-s-b-facebook essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=NHL%20Daily%3A%20Flyers%20Make%20Draft-Lottery%20Gains%3B%20Ovi%20Would%20Have%20Already%20Passed%20Getzky%20If%20...&amp;url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;counturl=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&#39;,&#39;twitter&#39;,&#39;418947339&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-twitter essb-s-b-twitter essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;flipboard&#39;,&#39;418947339&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-flipboard essb-s-b-flipboard essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;reddit&#39;,&#39;418947339&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-reddit essb-s-b-reddit essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '418947339', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-comments essb-s-b-comments essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fphillyhockeynow.com&amp;body=Check%20out%3A%20NHL%20Daily%3A%20Flyers%20Make%20Draft-Lottery%20Gains%3B%20Ovi%20Would%20Have%20Already%20Passed%20Getzky%20If%20...%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '418947339', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-mail essb-s-b-mail essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>The Philadelphia Flyers are gaining ground in the draft-lottery race. The Pittsburgh Penguins have another injury to a key player, and Alex Ovechkin would have already passed Wayne Gretzky if not for two lockouts and a pair of COVID-shortened seasons.</p>
<p>Oh, and the Bo Horvat trade scenarios intensify.</p>
<p>For these stories, and many others, check out our links below.</p>
<h4>Around the NHL and National Hockey Now</h4>
<p>Philly Hockey Now: The Flyers&#8217; goaltenders have been solid, but the team&#8217;s scoring has been sketchy. At best. As a result of the latter, they have lost 16 of 18 and are in the <a href="https://www.hockeydb.com/ihdb/stats/pdisplay.php?pid=240679">Connor Bedard</a> conversation. <a href="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-carchidi-blame-flyers-goalies-carter-hart-sandstrom-peek-at-draft-lottery-2023-connor-bedard-will-smith-zach-benson-adam-fantilli-michigan-leo-carlsson-matvei-michkov-eduard-sale-o/">Philadelphia Flyers</a>.</p>
<p>Washington Hockey Now: Alex Ovechkin is 94 goals away from Wayne Gretzky&#8217;s record of 894 career tallies. The Great 8 would probably already have the record if there weren&#8217;t lockouts and COVID developments. <a href="https://www.washingtonhockeynow.com/2022/12/14/washington-capitals-alex-ovechkin-greatest-goal-scorer-debate">Washington Capitals.</a></p>
<p>Pittsburgh Hockey Now: Add Jason Zucker to the Penguins&#8217; growing inury list. <a href="https://pittsburghhockeynow.com/injury-bug-creeps-back-in-for-pittsburgh-penguins-jason-zucker-jeff-petry/">Pittsburgh Penguins.</a></p>
<p>Boston Hockey Now: For the Bruins, there is a benefit from David Krejci&#8217;s absence: It allowed the B&#8217;s to see how things may look like with Pavel Zacha as a top-six center in the future. <a href="https://bostonhockeynow.com/2022/12/14/haggs-zacha-proving-hes-part-of-boston-bruins-picture/">Boston Bruins.</a></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-db236e14-ed44-4e5c-a57b-e2217a6b5129"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "db236e14-ed44-4e5c-a57b-e2217a6b5129"})</script></div>
<!-- End Insticator API Fire Widget --></div>

<p>New York Islanders Hockey Now: The Isles have been in heavy trade talks lately. Thirteen NHL scouts watched their last game. <a href="https://nyihockeynow.com/new-york-islanders-boston-bruins-13-scouts-vancouver-nhl-salo-holmstrom-beauvillier/">New York Islanders.</a></p>
<p>Vegas Hockey Now: Is Vegas forward Chandler Stephenson the NHL&#8217;s  most improved player? <a href="https://www.vegashockeynow.com/2022/12/14/vegas-golden-knights-chandler-stephenson-most-underrated-player-nhl">Vegas Golden Knights. </a></p>
<p>San Jose Hockey Now: With the team decimated by injuries and going nowhere, the Sharks &#8212; the West Coast version of the Flyers &#8212; might start promoting their top prospects. <a href="https://sanjosehockeynow.com/sharks-survive-scare-from-yotes-time-to-worry-about-mounting-injuries/">San Jose Sharks.</a></p>
<p>Detroit Hockey Now: The Red Wings&#8217; playoff hopes took a major hit Wednesday. Not only did they drop a 4-1 decision in Minnesota, but they lost another member their core to an injury. Defenseman Filip Hronek took a big hit from Ryan Reeves and left the game. The previous night, captain Dylan Larkin was injured. <a href="https://detroithockeynow.com/2022/12/14/red-wings-hronek-felled-by-hit-from-wild-forward-reaves/">Detroit Red Wings.</a></p>
<p>Florida Hockey Now: The Panthers sorely miss Patric Hornqvist, sidelined since Dec. 3 with a concussion. <a href="https://floridahockeynow.com/florida-panthers-certainly-miss-patric-hornqvist/">Florida Panthers</a>.</p>
<p>Colorado Hockey Now. Thoughts on Bo Horvat and a potential trade with the Avs. <a href="https://coloradohockeynow.com/2022/12/15/bo-horvat-canucks-avalanche-trade/">Colorado Avalanche.</a></p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina essb_731880336 print-no" id="essb_displayed_bottom_731880336" data-essb-postid="3617" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="circles-retina essb_template_blocks-retina essb_tempate_color-blocks-outline-retina" data-essb-counter-pos="hidden" data-essb-url="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" data-essb-fullurl="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" data-essb-instance="731880336"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&t=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&t=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;facebook&#39;,&#39;731880336&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-facebook essb-s-b-facebook essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=NHL%20Daily%3A%20Flyers%20Make%20Draft-Lottery%20Gains%3B%20Ovi%20Would%20Have%20Already%20Passed%20Getzky%20If%20...&amp;url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;counturl=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&#39;,&#39;twitter&#39;,&#39;731880336&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-twitter essb-s-b-twitter essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;flipboard&#39;,&#39;731880336&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-flipboard essb-s-b-flipboard essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+..." title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F&amp;title=NHL+Daily%3A+Flyers+Make+Draft-Lottery+Gains%3B+Ovi+Would+Have+Already+Passed+Getzky+If+...&#39;,&#39;reddit&#39;,&#39;731880336&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox essb-s-c-reddit essb-s-b-reddit essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '731880336', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-comments essb-s-b-comments essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fphillyhockeynow.com&amp;body=Check%20out%3A%20NHL%20Daily%3A%20Flyers%20Make%20Draft-Lottery%20Gains%3B%20Ovi%20Would%20Have%20Already%20Passed%20Getzky%20If%20...%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '731880336', true);" target="_self" rel="nofollow" class="nolightbox essb-s-c-mail essb-s-b-mail essb-s-ch-dark essb-s-bh-dark essb-s-c-network essb-s-b-network" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-1' style='margin: 25px 0; clear: both; background:#eee; padding:25px; border-width:1px; border-style:solid; border-color:#000;'>
Welcome to your new home for Philadelphia Flyers breaking news, analysis and opinion. Like us on <a href="https://www.facebook.com/phillyhockeynow/">Facebook</a>, follow us on <a href="https://twitter.com/phillyhockeynow">Twitter</a> and don't forget to <a href="https://phillyhockeynow.com/membership/membership-levels/">subscribe to PhHN+</a> for all of our members-only content from the entire Philadelphia Hockey Now crew plus an ad-free browsing experience.</div>
<div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async="" id="PhillyHockeyNow_Slider" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/PhillyHockeyNow_Slider.js"></script>
</div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://phillyhockeynow.com/tag/800-goals/" rel="tag">800 goals</a><a href="https://phillyhockeynow.com/tag/alex-ovechkin/" rel="tag">Alex Ovechkin</a><a href="https://phillyhockeynow.com/tag/avs/" rel="tag">Avs</a><a href="https://phillyhockeynow.com/tag/bo-horvat/" rel="tag">Bo Horvat</a><a href="https://phillyhockeynow.com/tag/caps/" rel="tag">Caps</a><a href="https://phillyhockeynow.com/tag/colorado-avalanche/" rel="tag">Colorado Avalanche</a><a href="https://phillyhockeynow.com/tag/draft-lottery/" rel="tag">draft lottery</a><a href="https://phillyhockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://phillyhockeynow.com/tag/new-york-islanders/" rel="tag">New York Islanders</a><a href="https://phillyhockeynow.com/tag/nhl/" rel="tag">NHL</a><a href="https://phillyhockeynow.com/tag/philadelphia-flyers/" rel="tag">philadelphia flyers</a><a href="https://phillyhockeynow.com/tag/pittsburgh-penguins/" rel="tag">pittsburgh penguins</a><a href="https://phillyhockeynow.com/tag/trade-talk/" rel="tag">trade talk</a><a href="https://phillyhockeynow.com/tag/vancouver-canucks/" rel="tag">vancouver canucks</a><a href="https://phillyhockeynow.com/tag/washintgon-capitals/" rel="tag">Washintgon Capitals</a><a href="https://phillyhockeynow.com/tag/wayne-gretzky/" rel="tag">Wayne Gretzky</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-nhl-daily-losing-800-goals-washington-capitals-ovi-alex-ovechkin-trade-rumors-cam-york-bo-horvat-pittsburgh-penguins-new-york-islanders-vancouver-canucks-gretzky-howe/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>NHL Daily: Flyers&#8217; Familiar Pattern; Great 8(00) Reaches Rare Feat</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fb6d4c5d3df1666292cf7a8f9735b125?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy' decoding='async'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://phillyhockeynow.com/author/samcarchidi/" title="Posts by Sam Carchidi" rel="author">Sam Carchidi</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/BroadStBull" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fab fa-twitter-square"></span></a>
																																																																																																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>Sam Carchidi is in his 15th year covering the Flyers. He can be reached on Twitter @BroadStBull or on email at samcarchidi55@gmail.com</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png"/>
																	<meta itemprop="url" content="http://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/Philly-Logo-Inverse-4.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Philly Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																																																	<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a rel="nofollow" href="https://phillyhockeynow.com/login/?redirect_to=https%3A%2F%2Fphillyhockeynow.com%2F2022%2F12%2F15%2Fphiladelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora%2F"><i class='fas fa-sign-in-alt'></i> Login</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://phillyhockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="067996f4e1" /><input type="hidden" name="_wp_http_referer" value="/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04f984a26a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="35"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy' decoding='async'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="04f984a26a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_2" name="ak_js" value="0"/><script>document.getElementById( "ak_js_2" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="blog_subscription-3" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Get PhHN in Your Inbox</span></h4></div>
			<div class="wp-block-jetpack-subscriptions__container">
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to get all of our posts sent directly to your inbox.</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign-up!						</button>
					</p>
							</form>
						</div>
			
</section><section id="text-2" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Broad St. Bullcast</span></h4></div>			<div class="textwidget"><p><iframe loading="lazy" src="https://share.transistor.fm/e/broad-st-bullcast-000fa035-99df-4c6a-8eb9-c9d7543907fc/playlist" width="100%" frameborder="no" scrolling="yes" seamless=""></iframe></p>
</div>
		</section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																						<li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li>
													</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Alex Ovechkin, Capitals, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3618" data-permalink="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora/capitals-blackhawks-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Washington Capitals&#039; Alex Ovechkin is mobbed by teammates after scoring his 800th career goal, on a hat trick against the Chicago Blackhawks during the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Chicago. (AP Photo\/Charles Rex Arbogast)&quot;,&quot;created_timestamp&quot;:&quot;1670990725&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;330&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Capitals Blackhawks Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Capitals Blackhawks Hockey" data-image-description="" data-image-caption="&lt;p&gt;Washington Capitals&#8217; Alex Ovechkin is mobbed by teammates after scoring his 800th career goal, on a hat trick against the Chicago Blackhawks during the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Chicago. (AP Photo/Charles Rex Arbogast)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348155534870-scaled.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">NHL links</span><span class="mvp-cd-date left relative">37 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>NHL Daily: Flyers Make Draft-Lottery Gains; Ovi Would Have Already Passed Getzky If &#8230;</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-carchidi-blame-flyers-goalies-carter-hart-sandstrom-peek-at-draft-lottery-2023-connor-bedard-will-smith-zach-benson-adam-fantilli-michigan-leo-carlsson-matvei-michkov-eduard-sale-o/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Adam Fantilli, Michigan, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3616" data-permalink="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-carchidi-blame-flyers-goalies-carter-hart-sandstrom-peek-at-draft-lottery-2023-connor-bedard-will-smith-zach-benson-adam-fantilli-michigan-leo-carlsson-matvei-michkov-eduard-sale-o/adam-fantilli/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=2560%2C1440&amp;ssl=1" data-orig-size="2560,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;Michigan&#039;s Adam Fantilli plays during an NCAA hockey game on Friday, Nov. 25, 2022, in Ann Arbor, Mich. (AP Photo\/Al Goldis)&quot;,&quot;created_timestamp&quot;:&quot;1669427637&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Adam Fantilli&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Adam Fantilli" data-image-description="" data-image-caption="&lt;p&gt;Michigan&#8217;s Adam Fantilli plays during an NCAA hockey game on Friday, Nov. 25, 2022, in Ann Arbor, Mich. (AP Photo/Al Goldis)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=500%2C281&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22332404716494-scaled.jpg?fit=740%2C416&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">18 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Carchidi: Don&#8217;t Blame Flyers&#8217; Goalies; Peek at Draft Lottery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-nhl-daily-losing-800-goals-washington-capitals-ovi-alex-ovechkin-trade-rumors-cam-york-bo-horvat-pittsburgh-penguins-new-york-islanders-vancouver-canucks-gretzky-howe/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3613" data-permalink="https://phillyhockeynow.com/2022/12/14/philadelphia-flyers-nhl-daily-losing-800-goals-washington-capitals-ovi-alex-ovechkin-trade-rumors-cam-york-bo-horvat-pittsburgh-penguins-new-york-islanders-vancouver-canucks-gretzky-howe/flyers-avalanche-hockey-3/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?fit=2560%2C1394&amp;ssl=1" data-orig-size="2560,1394" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Colorado Avalanche defenseman Cale Makar, left, drives past Philadelphia Flyers defenseman Ivan Provorov in the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo\/David Zalubowski)&quot;,&quot;created_timestamp&quot;:&quot;1670991307&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Flyers Avalanche Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Ivan Provorov, Cale Makar, Philadelphia Flyers" data-image-description="" data-image-caption="&lt;p&gt;Colorado Avalanche defenseman Cale Makar, left, drives past Philadelphia Flyers defenseman Ivan Provorov in the third period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo/David Zalubowski)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?fit=500%2C272&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348182935529-scaled.jpg?fit=740%2C403&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">NHL links</span><span class="mvp-cd-date left relative">23 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>NHL Daily: Flyers&#8217; Familiar Pattern; Great 8(00) Reaches Rare Feat</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-5-observations-cam-york-james-van-riemsdyk-felix-sandtrom-3-2-loss-colorado-avalanche-avs/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Felix Sandstrom, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3610" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-5-observations-cam-york-james-van-riemsdyk-felix-sandtrom-3-2-loss-colorado-avalanche-avs/flyers-avalanche-hockey-2/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=2560%2C1790&amp;ssl=1" data-orig-size="2560,1790" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Colorado Avalanche left wing J.T. Compher, center, redirects the puck at Philadelphia Flyers goaltender Felix Sandstrom, right, as defenseman Rasmus Ristolainen covers in the first period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo\/David Zalubowski)&quot;,&quot;created_timestamp&quot;:&quot;1670984169&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Flyers Avalanche Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Avalanche Hockey" data-image-description="" data-image-caption="&lt;p&gt;Colorado Avalanche left wing J.T. Compher, center, redirects the puck at Philadelphia Flyers goaltender Felix Sandstrom, right, as defenseman Rasmus Ristolainen covers in the first period of an NHL hockey game Tuesday, Dec. 13, 2022, in Denver. (AP Photo/David Zalubowski)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=500%2C350&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22348092082134-scaled.jpg?fit=740%2C517&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">1 day ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>5 Observations: For Flyers, Another Tight Loss; York Excels</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nick-deslauriers-zack-macewen-fighters-new-york-islanders-identity/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Nick Deslauriers, Pat Maroon, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3605" data-permalink="https://phillyhockeynow.com/2022/12/13/philadelphia-flyers-nick-deslauriers-zack-macewen-fighters-new-york-islanders-identity/flyers-lightning-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Tampa Bay Lightning left wing Pat Maroon (14) and Philadelphia Flyers left wing Nicolas Deslauriers (44) fight during the first period of an NHL hockey game Tuesday, Oct. 18, 2022, in Tampa, Fla. (AP Photo\/Chris O&#039;Meara)&quot;,&quot;created_timestamp&quot;:&quot;1666135361&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;280&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Flyers Lightning Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Lightning Hockey" data-image-description="" data-image-caption="&lt;p&gt;Tampa Bay Lightning left wing Pat Maroon (14) and Philadelphia Flyers left wing Nicolas Deslauriers (44) fight during the first period of an NHL hockey game Tuesday, Oct. 18, 2022, in Tampa, Fla. (AP Photo/Chris O&#8217;Meara)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/AP_22291857844414-scaled.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bash Brothers: How These Wingers Are Helping Flyers Find an Identity</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/12/06/philadelphia-flyers-injury-injured-tanner-laczynski-james-van-riemsdyk-chuck-fletcher-sean-couturier-travis-konecny-cam-atkinson/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tanner Laczynski, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3542" data-permalink="https://phillyhockeynow.com/2022/12/06/philadelphia-flyers-injury-injured-tanner-laczynski-james-van-riemsdyk-chuck-fletcher-sean-couturier-travis-konecny-cam-atkinson/tanner-laczynski-joel-farabee/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?fit=1024%2C682&amp;ssl=1" data-orig-size="1024,682" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers&#039; Tanner Laczynski, left, celebrates his goal with Joel Farabee (86) during the first period of an NHL hockey game, Monday, Dec. 5, 2022, in Philadelphia. (AP Photo\/Derik Hamilton)&quot;,&quot;created_timestamp&quot;:&quot;1670283519&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Tanner Laczynski, Joel Farabee&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tanner Laczynski, Joel Farabee" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers&#8217; Tanner Laczynski, left, celebrates his goal with Joel Farabee (86) during the first period of an NHL hockey game, Monday, Dec. 5, 2022, in Philadelphia. (AP Photo/Derik Hamilton)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Tanner.jpg?fit=740%2C493&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">1 week ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Another Flyers Forward is Sidelined; 9th One This Season</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/11/philadelphia-flyers-haunted-by-ghost-trade-shayne-gostisbehere-arizona-coyotes-felix-sandstrom-mullett-arena-travis-konecny-noah-cates-john-tortorella-boston-bruins-4-3-vegas-golden-knights-2-1-torts/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Shayne Gostisbehere, Philadelphia Flyers, Arizona Coyotes" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3574" data-permalink="https://phillyhockeynow.com/2022/12/11/philadelphia-flyers-haunted-by-ghost-trade-shayne-gostisbehere-arizona-coyotes-felix-sandstrom-mullett-arena-travis-konecny-noah-cates-john-tortorella-boston-bruins-4-3-vegas-golden-knights-2-1-torts/coyotes-flyers-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Arizona Coyotes&#039; Shayne Gostisbehere (14) and Philadelphia Flyers&#039; Travis Sanheim (6) collide during the first period of an NHL hockey game, Tuesday, Nov. 2, 2021, in Philadelphia. (AP Photo\/Matt Slocum)&quot;,&quot;created_timestamp&quot;:&quot;1635896157&quot;,&quot;copyright&quot;:&quot;Copyright 2021 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;Coyotes Flyers Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Coyotes Flyers Hockey" data-image-description="" data-image-caption="&lt;p&gt;Arizona Coyotes&#8217; Shayne Gostisbehere (14) and Philadelphia Flyers&#8217; Travis Sanheim (6) collide during the first period of an NHL hockey game, Tuesday, Nov. 2, 2021, in Philadelphia. (AP Photo/Matt Slocum)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/ghost.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">4 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers Haunted by &#8216;Ghost&#8217; Trade; Face the D-man, Coyotes on Sun.</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/12/philadelphia-flyers-jaromir-jagr-50-kladno-forced-to-play-injuries-pittsburgh-penguins-new-york-rangers-boston-bruins-calgary-flames-florida-panthers-washington-capitals-caps-dallas-stars-new-jersey-d/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Jaromir Jagr, Philadelphia Flyers, courtesy of Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="2104" data-permalink="https://phillyhockeynow.com/2022/03/05/philadelphia-flyers-chicago-blackhawks-cam-atkinson-oskar-lindblom-score/jagr-photo/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?fit=1707%2C2560&amp;ssl=1" data-orig-size="1707,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jagr photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?fit=333%2C500&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/03/Jagr-photo-scaled.jpg?fit=683%2C1024&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>At 50, Ex-Flyers RW Jaromir Jagr Forced to Play for Team He Owns</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/10/philadelphia-flyers-lehigh-valley-phantoms-sign-artem-anisimov-insurance-john-tortorella-torts-ian-laperriere-russian-center/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Artem Anisimov, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3572" data-permalink="https://phillyhockeynow.com/2022/12/10/philadelphia-flyers-lehigh-valley-phantoms-sign-artem-anisimov-insurance-john-tortorella-torts-ian-laperriere-russian-center/bruins-flyers-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers&#039; Artem Anisimov in action during a preseason NHL hockey game against the Boston Bruins, Saturday, Sept. 24, 2022, in Philadelphia. (AP Photo\/Derik Hamilton)&quot;,&quot;created_timestamp&quot;:&quot;1664068228&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;Bruins Flyers Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bruins Flyers Hockey" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers&#8217; Artem Anisimov in action during a preseason NHL hockey game against the Boston Bruins, Saturday, Sept. 24, 2022, in Philadelphia. (AP Photo/Derik Hamilton)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/Artem.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Phantoms Sign Artem Anisimov; Could Be Insurance for Flyers</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/12/12/philadelphia-flyers-5-positives-draft-lottery-2023-draft-connor-bedard-morgan-frost-owen-tippett-jvr-arizona-coyotes-5-4-overtime-cam-york/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cam York, Nick Seeler, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="3588" data-permalink="https://phillyhockeynow.com/2022/12/12/philadelphia-flyers-5-positives-draft-lottery-2023-draft-connor-bedard-morgan-frost-owen-tippett-jvr-arizona-coyotes-5-4-overtime-cam-york/flyers-coyotes-hockey-3/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?fit=1024%2C683&amp;ssl=1" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-1&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers goaltender Carter Hart (79) looks for the puck as he gets defensive help from Flyers defensemen Cam York (45) and Nick Seeler, left, during the first period of an NHL hockey game against the Arizona Coyotes in Tempe, Ariz., Sunday, Dec. 11, 2022. (AP Photo\/Ross D. Franklin)&quot;,&quot;created_timestamp&quot;:&quot;1670804203&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Flyers Coyotes Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Coyotes Hockey" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers goaltender Carter Hart (79) looks for the puck as he gets defensive help from Flyers defensemen Cam York (45) and Nick Seeler, left, during the first period of an NHL hockey game against the Arizona Coyotes in Tempe, Ariz., Sunday, Dec. 11, 2022. (AP Photo/Ross D. Franklin)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/12/York.jpg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>5 Positives About Flyers&#8217; Latest Loss, Including the Draft Lottery</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
															<div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://phillyhockeynow.com/2022/10/17/philadelphia-flyers-podcast-broad-street-bullcast-sam-carchidi-travis-konecny-2-0-eagles-phillies-ryan-ellis/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Philadelphia Flyers, Ivan Provorov, Detroit Red Wings" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1968" data-permalink="https://phillyhockeynow.com/2022/02/12/philadelpha-flyers-detroit-red-wings-scott-laughton-score-4-2-thomas-greiss-keith-yandle/flyers-red-wings-hockey/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=2560%2C1707&amp;ssl=1" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;ILCE-9M2&quot;,&quot;caption&quot;:&quot;Philadelphia Flyers defenseman Ivan Provorov (9) shoots against the Detroit Red Wings in the first period of an NHL hockey game Saturday, Feb. 12, 2022, in Detroit. (AP Photo\/Paul Sancya)&quot;,&quot;created_timestamp&quot;:&quot;1644683705&quot;,&quot;copyright&quot;:&quot;Copyright 2022 The Associated Press. All rights reserved&quot;,&quot;focal_length&quot;:&quot;176&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;Flyers Red Wings Hockey&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Flyers Red Wings Hockey" data-image-description="" data-image-caption="&lt;p&gt;Philadelphia Flyers defenseman Ivan Provorov (9) shoots against the Detroit Red Wings in the first period of an NHL hockey game Saturday, Feb. 12, 2022, in Detroit. (AP Photo/Paul Sancya)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/AP_22043641732009-scaled.jpeg?fit=740%2C494&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Broad St. Bullcast</span><span class="mvp-cd-date left relative">2 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Flyers Podcast: Lots of Positives, But Ryan Ellis Was Mistreated</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2022/02/08/philadelphia-flyers-draft-2022-top-prospects-shane-wright-lottery/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Shane Wright, Philadelphia Flyers" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1928" data-permalink="https://phillyhockeynow.com/2022/02/08/philadelphia-flyers-draft-2022-top-prospects-shane-wright-lottery/shane-wright-photo/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=975%2C650&amp;ssl=1" data-orig-size="975,650" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shane Wright photo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=500%2C333&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2022/02/Shane-Wright-photo.jpg?fit=740%2C493&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">10 months ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Will Flyers get a shot at drafting Shane Wright? Here are the intriguing prospects</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/13/tyson-foerster-injured-scary-hit-upper-body-boarding-end-boards-philadelphia-flyers-lehigh-valley-phantoms/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Tyson Foerster injured" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1256" data-permalink="https://phillyhockeynow.com/2021/05/13/tyson-foerster-injured-scary-hit-upper-body-boarding-end-boards-philadelphia-flyers-lehigh-valley-phantoms/tyson-foerster-injured/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=782%2C436&amp;ssl=1" data-orig-size="782,436" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tyson Foerster injured" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=500%2C279&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Tyson-Foerster-injured.png?fit=740%2C413&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tyson Foerster injured on scary hit into end boards</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/06/philadelphia-flyers-prospects-cam-york-tyson-foerster-lehigh-valley-phantoms-goals-watch/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Cam York Tyson Foerster" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=560%2C560&amp;ssl=1 560w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1210" data-permalink="https://phillyhockeynow.com/2021/05/06/philadelphia-flyers-prospects-cam-york-tyson-foerster-lehigh-valley-phantoms-goals-watch/cam-york-tyson-foerster/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=1009%2C560&amp;ssl=1" data-orig-size="1009,560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cam York Tyson Foerster" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=500%2C278&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Cam-York-Tyson-Foerster.png?fit=740%2C411&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Lehigh Valley Phantoms</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Tyson Foerster and Cam York connect for a pair of goals in Phantoms win</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://phillyhockeynow.com/2021/05/03/philadelphia-flyers-alex-lyon-save-of-the-year-desperation-goal-line-watch-video-highlight/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=80%2C80&amp;ssl=1" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="1198" data-permalink="https://phillyhockeynow.com/2021/05/03/philadelphia-flyers-alex-lyon-save-of-the-year-desperation-goal-line-watch-video-highlight/alex-lyon-save/" data-orig-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=910%2C509&amp;ssl=1" data-orig-size="910,509" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alex Lyon Save" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=500%2C280&amp;ssl=1" data-large-file="https://i0.wp.com/phillyhockeynow.com/wp-content/uploads/sites/10/2021/05/Alex-Lyon-Save.png?fit=740%2C414&amp;ssl=1" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Philadelphia Flyers</span><span class="mvp-cd-date left relative">2 years ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Gotta See It: Alex Lyon with a save-of-the-year candidate on the goal line</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col3-->
									</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://phillyhockeynow.com/"><img src="https://phillyhockeynow.com/wp-content/uploads/sites/10/2020/10/PhillyHN-Puck-Small-1.png" alt="Philly Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/Philly-Hockey-Now-103644604869000" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/phillyhockeynow" target="_blank" class="fab fa-twitter"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2020 <a href="https://nationalhockeynow.com/">National Hockey Now</a> and Philadelphia Hockey Now. In no  way affiliated with the Philadelphia Flyers or the National Hockey League.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.9.6. -->
			<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap,.mvp-feat1-right-wrap,.mvp-post-soc-wrap,.mvp-flex-side-wrap,.mvp-alp-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":120,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/phillyhockeynow.com","ajax_url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"3617","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.12' id='ta_main_js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a81ccaf7af04af24e8a774ae5b0a75dd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"1","isNativeAjaxEnabled":"1","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.5","wc_post_id":"3617","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/phillyhockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/phillyhockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/phillyhockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"8af846d425","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.5' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=6.1.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/scripts.js?ver=6.1.1' id='zoxnews-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/retina.js?ver=6.1.1' id='retina-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/flexslider.js?ver=6.1.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://phillyhockeynow.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=6.1.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://phillyhockeynow.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1667236069' id='akismet-frontend-js'></script>
<div class="essb-optinflyout essb-optinflyout-bottom-left essb-optinflyout-time"  data-delay="20" data-single="1" ><div class="essb-optinflyout-close essb-optinflyout-closeicon" ><i class="essb_svg_icon essb_svg_icon_close"><svg class="essb-svg-icon" aria-hidden="true" role="img" focusable="false" height="32" viewBox="0 0 32 32" width="32" xmlns="http://www.w3.org/2000/svg"><path d="M32,25.7c0,0.7-0.3,1.3-0.8,1.8l-3.7,3.7c-0.5,0.5-1.1,0.8-1.9,0.8c-0.7,0-1.3-0.3-1.8-0.8L16,23.3l-7.9,7.9C7.6,31.7,7,32,6.3,32c-0.8,0-1.4-0.3-1.9-0.8l-3.7-3.7C0.3,27.1,0,26.4,0,25.7c0-0.8,0.3-1.3,0.8-1.9L8.7,16L0.8,8C0.3,7.6,0,6.9,0,6.3c0-0.8,0.3-1.3,0.8-1.9l3.7-3.6C4.9,0.2,5.6,0,6.3,0C7,0,7.6,0.2,8.1,0.8L16,8.7l7.9-7.9C24.4,0.2,25,0,25.7,0c0.8,0,1.4,0.2,1.9,0.8l3.7,3.6C31.7,4.9,32,5.5,32,6.3c0,0.7-0.3,1.3-0.8,1.8L23.3,16l7.9,7.9C31.7,24.4,32,25,32,25.7z" /></svg></i></div><div class="essb-subscribe-form essb-subscribe-form-530121984 essb-subscribe-form-inline"><div class="essb-subscribe-form-content essb-subscribe-from-design1" data-position="flyout-time" data-design="design1"><h4 class="essb-subscribe-form-content-title">Philly Hockey Now in your Inbox</h4><p class="essb-subscribe-form-content-text">Sign up and get all of our posts sent directly to your inbox!</p><form action="https://phillyhockeynow.com/2022/12/15/philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora?year=2022&#038;monthnum=12&#038;day=15&#038;name=philadelphia-flyers-nhl-daily-raft-lottery-gains-ovi-alex-ovechkin-wayne-getzky-washington-capitals-caps-800-894-pittsburgh-penguins-zucker-boston-bruins-new-york-islanders-trade-talk-bo-horvat-colora&#038;essb3_subscribe_nonce=49be40f81a&#038;essb-malchimp-signup=1" method="post" class="essb-subscribe-from-content-form" id="essb-subscribe-from-content-form-mailchimp"><input class="essb-subscribe-form-content-name-field" type="text" value="" placeholder="Name" name="mailchimp_name"><input class="essb-subscribe-form-content-email-field" type="text" value="" placeholder="Email" name="mailchimp_email"><input class="submit" name="submit" type="submit" value="Sign up!" onclick="essb_ajax_subscribe('530121984', event);"></form><div class="essb-subscribe-loader">
  <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve">
  <path fill="#000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z">
    <animateTransform attributeType="xml"
      attributeName="transform"
      type="rotate"
      from="0 25 25"
      to="360 25 25"
      dur="0.6s"
      repeatCount="indefinite"/>
    </path>
  </svg>
</div><p class="essb-subscribe-form-content-success essb-subscribe-form-result-message">Thank you!</p><p class="essb-subscribe-form-content-error essb-subscribe-form-result-message">Oops!</p><div class="clear"></div><p class="essb-subscribe-form-content-footer">We respect your privacy and take protecting it seriously</p></div></div></div>	<script src='https://stats.wp.com/e-202250.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'184324644',post:'3617',tz:'-5',srv:'phillyhockeynow.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '184324644', '3617' ]);
	</script><script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://phillyhockeynow.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script><script>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</script>
</body>
</html>